Nokia OVi suite gives error

Asked By 10 points N/A Posted on -
qa-featured

Hi,

I am using Nokia N73 and I installed the Nokia OVI suite. I updated the OVI suite. It all looks good but suddenly gives error: error message: 12052. I reinstalled the software but no success. Please help.

Thanks.

SHARE
Best Answer by Skarbos Jay
Answered By 0 points N/A #101374

Nokia OVi suite gives error

qa-featured

Try to use latest version but At first follow my instruction. Your problem will be solved for sure.

In 2 number step follow my instruction: go to drive C or installation directory/program file/Nokia/Nokia OVI Suite.

Best Answer
Best Answer
Answered By 0 points N/A #101375

Nokia OVi suite gives error

qa-featured

Hi,

I can help you fix the issue related to Nokia OVI Suite on your computer. I would suggest you to perform the following steps:

  1. Make sure you have downloaded a genuine version of the Nokia OVI Suite onto your computer.
  2. The latest version of OVI Suite requires Service pack 2 or above. Make sure your computer has the service pack 2 or 3 installed.
  3. Check if the technical specifications of Nokia OVI Suite work with your computer.
  4. Make sure your Firewall has rules to allow the OVI Suite on your computer. In case if your Firewall does not have the rule, you’ll need to manually add a rule in your Firewall. To add a new rule, go to Control Panel > Security > Firewall.
  5. Allow a program feature or through Windows Firewall.

If this does not fix the issue, you can contact the Nokia Support to fix the issue.

Thanks and regards,

Skarbos Jay.

latest version of OVI Suite requires Service pack 2
Answered By 0 points N/A #101376

Nokia OVi suite gives error

qa-featured

This seems to be a connectivity issue between your system and mobile phone. You can follow these techniques to minimize the probability of error.

Solution 1: Try re-installing the OVI Suite and afterwards before using it for your cell phone, update it to the latest version officially available.

Solution 2: If during the updating process it appears that the connection to the phone is lost, wait a bit (minimum 20 min) and check if the update process resumes. If not, then try removing the cable from your phone and re-connect it after a while.

Good luck with the update process.

Login/Register to Answer

Related Questions