No url appears in my Google chrome browser.

Asked By 30 points N/A Posted on -
qa-featured

 

Hello,

No url appears in my google chrome browser. This is my recent problem with google chrome, every time I tried to key in or enter some words in the address bar it seems like it doesn’t recognize my keyboard strokes but the keyboard is working fine in other applications. I am just worried about this, kindly help me fix this issue.

Waiting for your support, thank you.

SHARE
Best Answer by warren todd
Answered By 0 points N/A #173977

No url appears in my Google chrome browser.

qa-featured

Hi,

You just need to follow these simple steps. These steps can be applied on Windows, Mac, Linux etc.

Firstly, click on the chrome menu on the browser toolbar.

Secondly, now click on the Settings.

Thirdly, use the “Enable Instant for faster searching” checkbox in the search option. You can enable and disable by using this option.

 

Regards,

JK

Answered By 0 points N/A #173978

No url appears in my Google chrome browser.

qa-featured

Hi,

Please follow the step by step instructions in order to recover your URL problem with the Google chrome browser.
Steps
1. First open your Google chrome browser and look into the extreme top right hand corner. You will see three very small horizontal line i.e. setting option for Google chrome browser. Now give a single click on that and see settings on it.
2. Now give a single click on settings and see that page.
3. In that page, in the right hand top of  that page there is a small empty rectangular box having written on its search settings.
4. Please type in that search box, enable instant for faster searching (omnibox input may be logged).
5. Now unchecked the small box in the left hand side where enable instant for faster searching (omnibox input may be logged).
6. Then click OK
Your problem will be solved.
Best Answer
Best Answer
Answered By 0 points N/A #173979

No url appears in my Google chrome browser.

qa-featured

Hi,

Please follow the step by step instructions in order to recover your URL problem with the Google chrome browser. Steps

1. First open your Google chrome browser and look into the extreme top right hand corner. You will see three very small horizontal line i.e. setting option for Google chrome browser. Now give a single click on that and see settings on it.

2. Now give a single click on settings and see that page.

3. In that page, in right hand top of that page there is small empty rectangular box having written on it search settings.

4. Please type on that search box, enable instant for faster searching (omnibox input may be logged).

5. Now unchecked the small box in the left hand side where enable instant for faster searching (omnibox input may be logged).

6. Then click OK

your problem will be solved.

Answered By 0 points N/A #173981

No url appears in my Google chrome browser.

qa-featured

 

Hi,
Please follow the step by step instructions in order to recover you URL problem on Google chrome browser.
Steps
1. First open your Google chrome browser and look into the extreme top right hand corner. You will see three very small horizontal line i.e. setting option for Google chrome browser. Now give a single click on that and see settings on it.
2. Now give a single click on settings and see that page.
3. In that page, in the right hand top of  that page there is a small empty rectangular box having written on its search settings.
4. Please type on that search box, enable instant for faster searching (omnibox input may be logged).
5. Now unchecked the small box in the left hand side where enable instant for faster searching (omnibox input may be logged).
6. Then click OK
your problem will be solved.

Login/Register to Answer

Related Questions