No Suitable Text/Html Decoder Plug In Error

Asked By 0 points N/A Posted on -
qa-featured

Whenever I try listening to Internet Radio or any Music from a web browser in Ubuntu Lucid, an error message appears: 

Couldn't find a suitable text/html decoder plug in.

I have attached the error I am encountering every time I try to listen or stream online.

Error:

Search for suitable plugin?

Search for suitable plugin?

The required software to play this file is not installed.

You need to install suitable plugins to play media files.

Do you want to search for a plugin that supports the selected file?

The search will also include software which is not officially supported.

Please help.

SHARE
Answered By 0 points N/A #114669

No Suitable Text/Html Decoder Plug In Error

qa-featured

Dear Leah Meirelles,

To resolve this issue, you need to install a suitable plug-in to play media files. Please consider following the coming instructions to install the Gecko plug-in:

1. Go to "Applications => Ubuntu Software Center" and type "gecko-mediaplayer" in the search.

2. A list would appear, select from it "Multimedia plug-in for gecko browsers" and press the install button.

When you are finished, test the plugin and check the sound volume. If it's low, click the earphone in the top menu and select the "Preferences" option, switch to the "applications" tab and adjust the "Output Volume".

Hope this may help you.

Best of luck.

Login/Register to Answer

Related Questions