No network provider accepted the given network path

Asked By 0 points N/A Posted on -
qa-featured

I want to ask about the message "no network provider accepted the given network path".

It happened like this.
 
I use the office computer with the IP 192.168.33.111 and would like to open file sharing on IP 192.168.33.110 by typing in 192.168.33.110 on the Run.
 
Out the message "no network provider accepted the given network path".
 
My ping to 192.168.33.110. The results are made Request Time Out.
 
Whereas on the computer with the IP 192.168.33.110 is already connected to the network, even can be made browsing and file is already in the SHARE.
SHARE
Best Answer by Angeline Digit
Best Answer
Best Answer
Answered By 0 points N/A #114959

No network provider accepted the given network path

qa-featured

 

Hello Silverman,
 
Knowledge base Article 127933 explains that the cause of this is that your computer is not logged on to the Network and or using wrong frame type of IPX protocol.
 
Microsoft has wide variety of solutions to each problem and we here at TechyV.com will provide you detailed instructions that will make your life easier.
 
Instructions given here are at high quality and well thought before posting some answers.
 
To solve this issue, follow these instructions;
 
  • Closed all the saved work document in your computer.
  • Shutdown your computer.
  • Click “Close all programs and log on as a different user” options button.
  • Say Yes.
  • Try again and log on to the Network with valid credentials.
  • Frame Type settings should have correct name.
Symantec Endpoint Protection Manager console
Answered By 0 points N/A #114960

No network provider accepted the given network path

qa-featured

 

Hi Silverman,
 
Thanks for your question. Here you write the path is correct but you mention that 110 IP, that computer is online and browsing active. So please check that computer firewall.
 
If firewall is on then please off the firewall. And click start then click control panel then click administrative tools then open computer management. Then click local user and groups and then open users. After that please enable guest user.
 
Please do it on both computer and restart both of them. After that please to open share folder. Hope you are done. If so, then please reply us with thanks.

 

Answered By 0 points N/A #114961

No network provider accepted the given network path

qa-featured

This is because I am not log on on the network? Got it! And I need to active the firewall fist for solve my problem? Great thanks a lot all.

Regards.

Login/Register to Answer

Related Questions