Wired connections connected properly but can’t open any site

Asked By 1090 points N/A Posted on -
qa-featured

Hi, today I tried to connect to the internet through my landline network and found that the network is connected but I am not able to view any websites. I tried checking the IP address. I found that to be correct and I also tried to confirm all the usernames and passwords that I use to connect to the internet and found that was also fine.

I am totally unaware on what to do next. Anybody up there to help me.

SHARE
Best Answer by Richard Norman
Best Answer
Best Answer
Answered By 670 points N/A #103936

Wired connections connected properly but can’t open any site

qa-featured

If you say that you have confirmed that it’s the correct IP address. Then we may just go ahead and check for the Data Connectivity first and then we may check out the Browser settings, where I predict that specific kind of problem that you are facing while connecting to the internet.

So let’s start from the IP address. Go onto the Command prompt by typing cmd, in the search area and then tap Enter. You may see a black screen, which gives us the command prompt. In that type in as ipconfig and then tap enter. Now you may see the IP address that is assigned to your computer.

Then kindly type in the as ping (IP address) with a single space, type the IP that you obtained.

After that tap enter and check whether you get data Sent=4, Received=4, Lost=0. It means that your computer network to connect to internet is good. There is some problem with the Internet Explorer's settings. So lets’ get started with the Internet Setting.

To check for the internet settings open Internet Explorer in your computer and click on Tools. Then select the Internet options. In that we need to check for two of the settings, which often cause the problem. They are Privacy and the Security Tabs.

In that, you may see a slider that can be set to Low, Medium, and High. If in case, its been placed in high it may not allow you to open any website. So make sure for both the slider are to be set to medium level.

Now try to check whether you are able to view the websites. If not, try to uninstall and reinstall the Internet Explorer or try some other web browsers to confirm whether its only with IE.

Hope the problem be solved. Bye.

Answered By 1090 points N/A #103937

Wired connections connected properly but can’t open any site

qa-featured

Thanks for your kind help.

Login/Register to Answer

Related Questions