NI IVI Engine installation error

Asked By 20 points N/A Posted on -
qa-featured

Hi,

Whenever I run a user-built distribution, I receive the following error displayed below.

What do you think is causing this error? 

Please help.

“The NI IVI Engine installation has failed with the following error. 

A higher version of the product is already installed on the system. 

Continue?”

SHARE
Answered By 10 points N/A #91905

NI IVI Engine installation error

qa-featured

Hey Mandy!

There are two possible reasons due to which this error occurs:

1. The distribution media is configured as smaller than 200 MB by the user-built distribution.

2. The version of MIRD which is included in the distribution is latest then the ICP.

Here are the solutions to avoid these problems:

1. You have to install the full version of Modular Instruments drive.

2. Also you have to install the latest version of ICP (you can download it from the link)

3. Third and last solution is to choose the large size of distribution media.

Thanks

Tunacao Caaron

 

Login/Register to Answer

Related Questions