NI Calibration Executive gets terminated

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I have my UNIX machine where I am trying to calibrate the NI 9201 with NI Calibration Executive which I downloaded from the internet. While calibration operation, it says “The driver on your machine does not support the device you are trying to calibrate. Please install NI DAQmx 8.5 or higher. I am not sure what kind of driver it’s asking for. I tried to uninstall and reinstall NI several times but get the same error. Anyone getting similar error please help. Help would be greatly appreciated. Thanks.

Calibration Executive – The Driver on your machine does not support the device you are trying to calibrate. Please install NI DAQmx 8.5 or higher. – This Calibration Procedure will now terminate.

SHARE
Answered By 0 points N/A #178961

NI Calibration Executive gets terminated

qa-featured

Hi Edward,

According to the error, the driver on your machine does not support the device you are trying to calibrate. It means that your driver or device found is not compatible with the application that's why you cannot calibrate the driver. You have to install first the NI DAQmx version 8.5 or higher to be able to calibrate the driver. The installer can be found here: http://www.ni.com/download/ni-daqmx-8.5/276/en/

Login/Register to Answer

Related Questions