Nextny org 443 uses an invalid security certificate

Asked By 10 points N/A Posted on -
qa-featured

Hi,

I am getting the following error message whenever I go to Tools -> Add-ons. I searched for the solution from forums but the add-ons were unsupported. What can I do to resolve this issue? I also installed the Webmail Notifier add-on but still not working. Is there settings problem in a browser configuration. I need an expert’s advice so please help me. Thanks.

Invalid security certificate.

Nextny.org:443 uses an invalid security certificate.

The certificate is only valid for *.pbwiki.com

(Error code: sel_error_bad_cert_domain)

This could be a problem with the server’s configuration Or it could be someone trying to impersonate the server.

If you have connected to this server successfully in the past the error may be temporary and you can try again later.

SHARE
Answered By 0 points N/A #174890

Nextny org 443 uses an invalid security certificate

qa-featured

I have had experience with this problem many time's in the past the reason for this problem is a malware virus in order for you to rid yourself of this problem there is no doubt that you must download malware virus remover run the software and it will clean your computer system.

This software can be found at any reputable download site if this failed you will have to contemplate the possible outcome of uninstalling your current internet browser and replace it with the latest version.

Login/Register to Answer

Related Questions