New versions of Holdem Manager require the Microsoft.NET Framework Version 3.5

Asked By 10 points N/A Posted on -
qa-featured

Hi there,

I have installed Holdem Manager, and when I ran the application it tells me this: “Please note that all new versions of Holdem Manager require the Microsoft.NET Framework Version 3.5 service Pack 1.” Then there is a link that will lead me to download the Microsoft.NET Framework, but then again it would give me an error thus I still couldn’t install it.

So the game manager wouldn’t let me run the application because of an update, but the update seems to be faulty as well. Is there any workaround on this?

I am in your debt if you could help me with this

 

Version Update

Please note that all new versions of Holdem Manager require the Microsoft.NET Framework Version 3.5 service Pack 1

Click on OK to go to the Microsoft Download page

 

SHARE
Answered By 0 points N/A #177550

New versions of Holdem Manager require the Microsoft.NET Framework Version 3.5

qa-featured

Hi WIlliam M Urbanek,

New versions of Holdem Manager require the .net Framework 3.5 service pack 1. It is the prerequisite to run the application. For this, you need to download the 231.5 MB Service pack from Microsoft download page. After download, you have to install the service pack then you can use the Newest version of Holdem Manager.

You can download the service pack 1 directly from this link http://www.microsoft.com/en-us/download/details.aspx?id=25150

Hope this would help you.

Login/Register to Answer

Related Questions