NETWORK SUPPORT – Web communicator link not accessible.Error message displayed

Asked By 10 points N/A Posted on -
qa-featured

The below error message is displayed

"The session was ended. Communicator Web Access Server cannot log the user on to the Live Communications Server. (Error Code: 1)"

SHARE
Best Answer by Trenardo Sambian
Best Answer
Best Answer
Answered By 0 points N/A #197943

NETWORK SUPPORT – Web communicator link not accessible.Error message displayed

qa-featured

 

You can resolve the issue by following the steps below:

1.    Click on the Properties tab of Microsoft Office Communicator Web Access Manager. A window will appear then check if the MTLS certificate’s subject name is the same as your computer’s FQDN for Standard Edition deployment or is the same as pool name for Enterprise Edition.

2.    Click the properties button again and look for the Connectivity subtab. Check if the HTTPS certificate chosen has the same URL that you use to access the Communicator.

3.    Check if the desktop shortcut can log in to the Live Communications Server with TLS as transport.

4.    Make sure that your Live Communications server is organized for MTLS connections.

5.    Reboot the Live Communications server to build the trusted server list.

After the reboot, it is good to go.

Answered By 0 points N/A #104251

NETWORK SUPPORT – Web communicator link not accessible.Error message displayed

qa-featured

Hi Arthur,

I understood your problem. Web communicator link not accessible for make it accessible you should increase session time

so that it will not show session was ended message, and you will easily avoid network error. otherwise you can go for

lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect the computer.

This is working fine for me.

Login/Register to Answer

Related Questions