Network Sharing On Windows 7

Asked By 10 points N/A Posted on -
qa-featured

I have a laptop and a PC linked together by a WiFi router and I want to be able to access and copy files, from one another but I cannot access either one, because it is asking for a user name and password. I have not set any username or password on both the PC and the laptop and I don't know what to do.

I use Windows 7 x 64 on both of them.
SHARE
Best Answer by Victor Schratch
Answered By 0 points N/A #103010

Network Sharing On Windows 7

qa-featured
If you are using a Windows 7 x64 PC, the way to resolve this is, you need to start browsing for your Control Panel – Network and Internet – Network and Sharing center; then go to Change Advance Sharing Settings page; then browse for password protecting sharing; then you will have the option to turn the password on and off.
 
See if this solution works for you.
Best Answer
Best Answer
Answered By 0 points N/A #103011

Network Sharing On Windows 7

qa-featured

Hi,

This feature might set to password protected in 1 of your 2 computers. This either in your personal computer or your laptop. But don't worry too much, I have instructions below that will fix this problem. A step by step guide and pretty straight forward. 

  • Go to Start then click Control Panel.
  • Look for Network and Internet and click it.
  • Click on Network and Sharing Center.
  • In the left panel, click on Change Advanced Sharing Settings.
  • Scroll down a bit and look for Password Protected Sharing.
  • Turn it off and do it in the other computer too.

Login/Register to Answer

Related Questions