The Network Path Was Not Found

Asked By 0 points N/A Posted on -
qa-featured

I have one DSL Modem and an internet connection on both computers. They are currently networked my computer that has the network adapter can get shared folders from my other computer. However, my computer can't get shared folders from my other computer. When I double click my other Router computer a windows explorer message pops up saying "Is not accessible". You might not have permission to us this network resource. Contact the administrator of this server to find out if you have access permissions. The Network path was not found.

SHARE
Best Answer by Nichole Par
Best Answer
Best Answer
Answered By 0 points N/A #82486

The Network Path Was Not Found

qa-featured

Hello Hughjackman,

I hope that my idea that I will share with you will be helpful. Just do as I write here. All you have to do is read followed my instructions and do whatever I write. Okay lets start here.

Try to change the "Computer Name" and "Workgroup" Of your computer. You will find it on the "My Computer Properties". In "My Computer Properties" you can change the name and the work group of your computer. After changing the name and Workgroup of your computer. Your computer will require you to reboot your computer. After rebooting your computers try to network it again. Do not forget, do this to the computers where you want to network.

Done! Good Luck!

Answered By 0 points N/A #82487

The Network Path Was Not Found

qa-featured

Hello

i found your question and read it.

i searched the internet, and i bump into this site http://forums.techguy.org/ and somebody has the same problem as you and experts there provided the answer or the solution to the problem "Error message when you try to access a Windows XP based network computer: "You might not have permission to use this network resource" and come up with these solutions.

The error, "Error message when you try to access a Windows XP based network computer: "You might not have permission to use this network resource", may come out when you use My Network Places to access a shared folder in this situation or when you use the IP address or the name of the computer to access a shared folder that is stored on the Windows XP based PC.

This occurs when the computer that you are trying to connect is configured to restrict access over connections.

So we move now on how to fix this problem.

Remember: follow the steps correctly and if you made errors, your computer might have some registry problems and we do not want that to happed.

You just need to set the restrictanonymous registry entry to 0

To do this just

Step 1. Click START then selects RUN, type regedit and then click OK

Step 2. Find and then click the following registry subkey 2 times:

HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlLsa

Step 3. On the right side, double click restrictanonymous

Step 4. The value in the value data box must be set to 0, after making sure that the value is set to 0, click OK

Step 5. Close the registry editor

Step 6. Restart your PC or machine

If you still have problems, you might want to ask support from http://support.microsoft.com/contactus/

Login/Register to Answer

Related Questions