Network error when launching Web PI

Asked By 0 points N/A Posted on -
qa-featured

Hello!

I was installing Microsoft Web Platform Installer 3.0 on our Windows Server 2008 and it completed fine. 

However, when I tried to launch Web PI, I got this message about network connection error. 

The message was confusing because I knew I was connected to the network. 

Anyone who can help me resolve the problem?

Error message below:

Microsoft Web Platform Installer

Unable to download the web Platform product list from

https://go.microsoft.com/fwlink/?LinkId=142915. Check your network

connection and try again. If the problem persists, report the issue on

the Web Platform Installer forum at:

http://go.microsoft.com/fwlink/?LinkId=145244.

SHARE
Answered By 564735 points N/A #97081

Network error when launching Web PI

qa-featured

While you are doing the installation for Microsoft Web Platform Installer 3.0 the process needs to download some components on the specified url, http://www.microsoft.com/web/webpi/2.0/WebProductList-beta-old.xml.

But apparently when the setup was about to download the files it was unable to accomplish the task because it can’t connect to the server on the internet. Since you are doing the installation on the server itself, try checking its internet connection.

Open the web browser and then go to any site and see if the computer can connect freely to the internet. If the computer can’t connect to the internet, then there’s your problem.

Check the computer’s internet setting and then restart the installation.

You can not continue with the installation until you have fixed the internet connection problem.

Login/Register to Answer

Related Questions