NetBeans IDE – Warning – could not install some modules

Asked By 0 points N/A Posted on -
qa-featured

Hi dear,

I am doing work in Java for this purpose I use tool NetBeans but I receive this error in this tool please provide me help why this error appear.

NetBeans IDE – Warning

            Warning – could not install some modules:

            Java – The module Java Source was requested in version >= 0.52.2 but only

            0.52.1..8.8.2 was found.

            7 further modules could not be installed due to the above problems.    

                                    Disable Modules and Continue              Exit

Thanks in advance.

SHARE
Answered By 0 points N/A #117003

NetBeans IDE – Warning – could not install some modules

qa-featured

There may be a problem from the Auto update UI and the auto update services front. There is the main problem.

You must do the following in order to escape from forther consequences of updation. You must remove all the previously installed netbeans versions and get your computer cleaned on the netbeans side. Then , download a new version of Netbeans and then do a fresh install. 

Modules installation errors are mainly due to the auto update features of netbeans. Most probably, many of the users click  "Disable modules and continue". You should try that in order to solve your issue. But, first try the above process , and if that doesn't work, then try the second one.

Cheers. 

 

Login/Register to Answer

Related Questions