Net Alyzer Error Deleting File or Folder

Asked By 0 points N/A Posted on -
qa-featured

Hi guys,

I am experiencing low disk space in my computer, that's why I decided to clean my hard drive from some useless files.  When I am on the process of eliminating files and folders, an error message pops up on my screen. 

It tells me, that I cannot  delete the quarantine folder in my computer.

NetAlyzr – Error Deleting File or Folder. Cannot delete Quarantine. Make sure the disk is not full or write-protected and that the file is not currently in use.

As I understand the folder giving the error, belongs to an Antivirus application, but it’s been a long time since I removed this Antivirus application.  I am wondering why the system keeps on locking the folder.  Please share some comments.

Thanks in advance.
 

SHARE
Best Answer by Jim Morrison
Best Answer
Best Answer
Answered By 0 points N/A #98269

Net Alyzer Error Deleting File or Folder

qa-featured

Hi there are some utilities that can delete a folder without any required rebooting in your system, one example is the Unlocker and the best part is it’s free and it really does a good job. You can download it in the internet.

Once installed a menu in the top of the software named Unlocked right click the menu that pop-ups and by pressing the mouse button in your windows explorer point it at any files or folder.

Every time you encounter a locked file the window will pop-up and will ask you to take action and showing the locking status in your files and folders with list of processes that maintaining the lock. Image is provided below for references.

Answered By 0 points N/A #98270

Net Alyzer Error Deleting File or Folder

qa-featured

Step 1: Get access to the built-in administrator account, which you can do by following these steps:
a. Go to Control Panel > System and Security > Administrative Tools
b. On the left panel, go to Local Users and Groups > Users; you should now see a list of users on your computer
c. Right-click the Administrator account which shows up in the list and go to Properties
d. Uncheck 'Account is Disabled' and confirm by pressing OK

Step 2: Log on to your newly-enabled administrator account

Step 3: Now we begin setting-up the security settings that will allow you to delete that folder that was (perhaps) once owned by SYSTEM:
I'll make an assumption that you want to delete a folder and all its sub-folders along
a. Right-click the folder
b. Go to the Security tab on the top
c. Click the Advanced button that's at the bottom

Step 4: The first part of setting-up the security settings is to set the owner of the folder:
a. Go to the Owner tab on the top
b. Click the Edit button that's at the bottom
c. There should be a list of accounts to pick from to change ownership to, this is located under the label 'Change owner to:'
d. The entry 'Administrator (YOURCOMPUTERNAMEAdministrator)' should be there; if not then we have to add it into the list:
– Click the 'Other users or groups…' button that's at the bottom
– Under the label 'Enter the object name to select (examples):', there should be a text field that you can type in; type in 'Administrator' (without the quotes of course)
– Click the 'Check Names' button that's on the right; 'Administrator (YOURCOMPUTERNAMEAdministrator)' should now be there _by itself_; well if not, then you have to delete the line which does not represent the administrator account you're in right now
– Confirm by pressing OK; it'll now appear on the list of accounts you can select from
e. Now select 'Administrator (YOURCOMPUTERNAMEAdministrator)' from that list
f. Check 'Replace owner on subcontainers and objects' to propagate our change
g. Press OK to confirm; a message should now pop-up, indicating that you have to re-open Properties. Do so by pressing on all the OK buttons you see

Step 5: Now that we've set the owner of the folder, we're still not done. There's one key step left which is to remove inheritable permissions:
a. Repeat step 3 to get to re-open Properties and get to 'Advanced Security Settings'
b. Go to the Permissions tab on the top
c. Click the 'Change Permissions' button that's at the bottom
d. At the bottom, there should be 2 checkboxes:
– 'Include inheritable permissions from this object' parent': Uncheck this; when you do so, you'll get a warning about parent settings not being able to propagate. Select 'Add'
– 'Replace all child object permissions with inheritable permissions from this object': Check-this
e. Confirm by pressing OK. Windows will warn you again this time; hit OK
f. Confirm again by pressing OK; now you should arrive at Properties again

Now you should not have any warnings about SYSTEM not giving you permission while trying to perform actions on that folder.

All the checkboxes for changing permissions on accounts (Properties > Security > Edit) should now be enabled, and you can tinker around with it.

Login/Register to Answer

Related Questions