.Net framework installation showing error message

Asked By 0 points N/A Posted on -
qa-featured

Hello! I recently installed parallels in my Mac and my computer running on Windows 7. Now, I need to install an application that requires NET Framework. While I tried downloading the NET Framework from the Microsoft’s website but I keeps on getting the error message saying “C:UsersAdministratorAppDataLocalMicrosoftWindowsTemporary Internet FilesContent.IE55SOFW5UAdotNetFx40_Full_setup.exe is not a valid Win32 application". Do any of you know how to solve this issue? I really need your help. Thank you.

SHARE
Best Answer by Clair Charles
Best Answer
Best Answer
Answered By 0 points N/A #109804

.Net framework installation showing error message

qa-featured

Hello Marvin_Williams,

The .NET Framework that you are downloading may be a 64 bit and therefore not compatible with the windows operating system that you are using which should be a 64 bit.

Therefore you will need to go back to the internet but this time search for a .NET Framework that is a 32 bit and then download it and then install it. It should be able to work because I am sure that was the problem.

When you are using a windows version that is a 32 bit, you can only install on it programs that are 32 bits too, and the same applies for windows 64 bit version for which you can only install 64 bit programs on it.

__

Regards
Clair Charles

 

Answered By 10 points N/A #109805

.Net framework installation showing error message

qa-featured

It means that you are not using a proper window for a proper program as the message shows that you are using a 32 bit window and you need to install a version that supports a 32 bit program and then you will be able to run your setup. To do this you need to find a 32 bit version program or you can install the latest one such as you can install .NET 4.0 which supports only the windows 7 and is compatible for this window or you can simply change the version of the program you required. There must be some program behind this for that you want to install .NET framework so you need to check that you have a valid program also for this type of window and this window support your program also. Check this form the user requirements and make sure that you are using a valid program for a valid window.

 

Michal Joran.

Login/Register to Answer

Related Questions