Net Framework 4.5 For Windows XP

Asked By 90 points N/A Posted on -
qa-featured

Can’t install net framework 4.5 for Windows XP because it gives the error that it is not compatible with Windows XP but my applications do not work without net framework 4.5. What to do?

SHARE
Answered By 0 points N/A #168778

Net Framework 4.5 For Windows XP

qa-featured

Microsoft keeps updating net framework for better stability and performance and because of this reason the later versions become incompatible with the older operating systems. On similar grounds, the net framework 4.5 is no longer compatible with Windows XP. So, either you have to install an older version of net framework or switch to a newer version of windows. I recommend you to install Windows 7 as it is the best windows comparing on compatibility basis.

Login/Register to Answer

Related Questions