Need help regarding SAP GUI 7.10 Logon Balancing Error

Asked By 50 points N/A Posted on -
qa-featured

This is a kind of problem I am seriously suffering with. Though I’ve searched a lot, but I couldn’t find any feasible solution of the problem. The problem is – recently I’ve installed a SAP GUI 710 with patch level 8 in my computer.

I have copied the saplogon in the .ini file, provided by the client of our company. But still I can’t login to the group server. The error report shows that 

Logon balancing error db: can’t connect to message server(rc=9)”. The error message is given here for your clarifications.

When I’ve enquired the details of the error message, it shows that the hostname is unknown. It is to mention that I’m using Windows XP professional version 2 SP3. Our IP address exists in our client’s server, which is in USA, while we are in India. Is there any suggestion regarding what I am missing?

SHARE
Answered By 0 points N/A #146828

Need help regarding SAP GUI 7.10 Logon Balancing Error

qa-featured

I have some solutions here that you can try.

1. Try to check if analyzer is installed in your system. (Must be installed).

2. If option did not work, try to update WINDOWSsystem32driversetcservice file update it to sapms<BI instance><BI message server port>/tcp

3. Check the iView properties. Check the parameters like

   Application Parameters, OK Code Field change those parameters from the given value below.

   Application Parameters: WBID=<your workbook ID>

 

   OK Code Field: /00

Login/Register to Answer

Related Questions