Need help! Mozilla Firefox – unresponsive script

Asked By 0 points N/A Posted on -
qa-featured

I was warned of having an unresponsive script while browsing Mozilla Firefox.

That error message above is displayed while I am running Mozilla Firefox.

It only offers two options of which to stop the script or to continue it.

Which one should I hit in order to stop this message from showing up?

What could be the source of this error?

Can someone suggest me the best solution for this problem?


Warning: Unresponsive script

A script on this page may be busy, or it may have stopped responding.

You can stop the script now, or you can continue to see if the script will complete.

Stop script     Continue

SHARE
Best Answer by Thompson Locker
Answered By 0 points N/A #120940

Need help! Mozilla Firefox – unresponsive script

qa-featured

Hi Jared, What you are experiencing now is caused by script running out of control, there are two reasons for this error first is your Anti-Virus plug-in or extension installed or Web Page that you're accessing.

Please check if the error happens only on a specific website,

By the way you can disable script from running but it will still functions many website even if the script is disable.

Install the Yes Script and restart Mozilla Firefox then open the Firefox Window then click the Tools and select add-ons when the dialog pops up then click the Yes Script entry and select Option, In the Yes Script Blacklist click the box and type the URL of the Website that giving you the problem.

Hope this will help.

Best Answer
Best Answer
Answered By 0 points N/A #120941

Need help! Mozilla Firefox – unresponsive script

qa-featured

You can determine the source of the unresponsive script error by clicking on stop on the warning message box, and then do the following:

  • In the browser, you will go to Tools, and then choose Error Console.
  • From the error console window you should be able to identify the script that is responsible for the problem that you are encountering.

You will need to do the following in the error console window:

  • You will type about:config in the address bar and then hit enter to open the window.
  • Then you will look for Filter=dom.max script run time default is 5
  • You will then right click on it and then  choose modify, and then change the default value to 10

Once you have done that, close the browser and then restart so that the preference will be changed to pref.js.

Regards
Thompson Locker

 

Login/Register to Answer

Related Questions