Nautilus not started on Fedora

Asked By 0 points N/A Posted on -
qa-featured

After updating my Fedora Os this morning Nautilus haven’t started and an error message has appeared

Error:

Nautilus cannot be used now,
due to an unexpected error.
Show more details
Nautilus cannot be used now, due to an
unexpected error from Bonobo when attempting
 to locate the factory. Killing bonobo-activation-
server and restarting Nautilus may help fix the
problem.

I have tried all I know and no results I have tried to kill bonobo and start nautilus by hand, but the problem persists, what I should do ?

Can you help on this please?

SHARE
Answered By 0 points N/A #122899

Nautilus not started on Fedora

qa-featured

 

What Fedora version are you using? In the latest fedora 15 I believe it is no longer reproducible. I think they have fixed it during fedora 11 or 12. You must have an old version. Anyway, if you don't want to upgrade then try to remove all gnome directories and the .nautilus directory, then log out and log in again. After it reinstall gnome desktop package using this command : yum reinstall gnome-desktop. You must log in as root when running that command. Since your gui is not working, switch your screen to terminal by pressing Ctrl + Alt + F2 in your keyboard.

Login/Register to Answer

Related Questions