Native Extension error occurred using the latest version of Flex Builder

Asked By 50 points N/A Posted on -
qa-featured

Hello,

I got the following error message using the latest version of Flex Builder and it encounters some packaging errors while working on the desktop. Can you provide a suggestion to control this problem forever? Any help would be appreciated. Thanks in advance.

Native Extension Error

There are packaging error/warnings. Check Flex Build Packaging page for the build target and launch target association.

Platform          :iOS

Build target     : device

Launching on  : desktop

Would you like to continue?

SHARE
Answered By 0 points N/A #167031

Native Extension error occurred using the latest version of Flex Builder

qa-featured

Error of this nature indicates that the native extension package checkbox for the platform that you are targeting will need to be changed. In order to resolve this problem do the following:

Navigate to project properties then click Flex build packaging, then click on apple iOS or any of the operating systems. Select native extension tab and ensure package is checked.

Login/Register to Answer

Related Questions