My Windows Defender stopped working due to Error: 0x800106b5

Asked By 20 points N/A Posted on -
qa-featured

Hello, I am having trouble running a scan with Windows Defender. I've been getting a message saying "Windows Defender has encountered an error: 0x800106b5. A problem caused
 this program's service to stop. To start the service, restart you computer
 or search Help and Support for how to start a service manually." I did it but it does not help at all. Can anybody help me with this?

SHARE
Best Answer by Joan Moesca
Best Answer
Best Answer
Answered By 0 points N/A #151223

My Windows Defender stopped working due to Error: 0x800106b5

qa-featured

Hi Kathy,

 

To get rid of the error: 0x800106b5 when you use your Windows Defender just update your Windows Defender manually.  Just go START menu, type Windows Defender in your search box then hit ENTER. Choose the HELP OPTIONS arrow then click the check for updates. If you still get the error code when you try to run a scan in Windows Defender, try to start the service of Windows Defender. Simply go to START again, type SERVICE in the search box in start menu, when Service window appear, Check Windows Defender service if it is started. If it is not started Double click the service and you have to change the start-up type to Automatic.

 

Hope it helps,

 

Joan Moesca

 

Answered By 0 points N/A #151224

My Windows Defender stopped working due to Error: 0x800106b5

qa-featured

Hello,

If you are using antivirus programs like AVG,Norton then it can conflict with the windows defender. You will not be able to use your windows defender and it will show this error and freeze your computer. I would like to give you some tips either change your antivirus which don't conflict with windows defender or turn off your windows defender and use some other software for malware remover

Do this for turning off your windows defender:

1) Click Start and in search type "windows defender" and then in the list click windows defender.

2) Click Options by clicking on "Tools."

3) Click Administrator and you will see "Use this program" check box, uncheck it and click "save."

Hope this helps

Login/Register to Answer

Related Questions