My username appears when answering emails

Asked By 0 points N/A Posted on -
qa-featured

When I am trying to answer an email in Outlook, my username automatically show up in the body of my reply email. When I hit any key to make the first word and start editing my message, my username will appear on screen. How can I fix it? Is there a way to turn off this feature? If so, how can I do it? Thank you in advance.

SHARE
Best Answer by Thompson Locker
Best Answer
Best Answer
Answered By 0 points N/A #121576

My username appears when answering emails

qa-featured

You can just delete the message and move on with the typing of the message, or you have already tried that and it did not work?
 Your username should appear in the address field and not the message body, because when you use it most of the time in the address field it is saved so that you can have access to it faster instead  of typing the whole of it. That maybe a bug in the ms outlook that is occurring temporarily and I will suggest that you close outlook completely, close its process in the task manager and then restart it again. Try opening the message body and typing something in there and see if it works properly.

Regards
Thompson Locker

Answered By 0 points N/A #197643

My username appears when answering emails

qa-featured

Hi,

Actually it has not happened accidently. You need to discover when you have just done it. I will assist you in removing this behavior. By default when you do not add any signature to outlook express it smoothly send your messages without any changes to messages but once you add some signatures, they are added to your reply or forwarded emails. Somebody else has done it on your computer or installing some software you created that.

This only happens that you create a default signatures in your outlook express.

Now simply follow these settings and remove the signatures from your outlook express.

If you are Ms Outlook user you can just uncheck Mark my comments with tab.

Login/Register to Answer

Related Questions