My Pen drive won’t auto play

Asked By 200 points N/A Posted on -
qa-featured

When I plugged my USB flash/Pen drive into my computer supposedly it will open automatically, but in my case I need to browse it manually to “My Computer” to be able to open its content. I don’t know how this happens.

I think it’s because of AVG but I’m not sure of it.

How can I enable again the auto play of removable media?

I am using Windows XP.

SHARE
Best Answer by Oliver Mati
Best Answer
Best Answer
Answered By 0 points N/A #126185

My Pen drive won’t auto play

qa-featured

There are feature in AVG that will let you scan first the removable media before you can open it. There is a setting on AVG that probably you don’t remember modifying it. There are many different ways on how you can enable the auto play of removable devices kike modifying the registry entry, if you find this method over the internet then don’t bother doing it because nothing will happen I already try that method and still my removable media still won’t auto play.

You need to use third party software to activate the auto play on your removable device. Download and run the “Auto fix” software that you can get from the Microsoft Windows Download Center.

To use Auto fix, insert first the USB flash drive before running the Auto fix. Double click the icon Auto fix, a “Microsoft AutoPlay Repair Wizard” window dialog box ill appear, Click Next and select the pen drive/USB flash drive that you want to have an auto play feature. Refer to image below. Click next and click finish.

 

                                

Answered By 0 points N/A #126186

My Pen drive won’t auto play

qa-featured

Hello gentleman,

  • Your problem is that your pen drive won’t auto play to your computer but hopefully it works well with another computer. Its most common problem is Window Vista. Other drive can play automatically to your computer but pen drive won’t play.
  • Now to solve this problem, you can try this option.
  • Just right click to "My Computer" then go to "Manager" then click "Disk Manager".
  • After opening "disk manager", you will find the pen drive then right click on your pen drive then change the drive letter and this change will be able to solve the problem. After finishing this step, pen drive will open automatically.

 Thanks.

Login/Register to Answer

Related Questions