My laptop will not stay “asleep”

Asked By 0 points N/A Posted on -
qa-featured

I like to put my laptop to sleep rather than shutting down on occasion but I am finding that it is "waking up" before I want it to.  What could be the cause? It is sitting in a quiet room with nothing to disturb it so I am unsure why this is happening. I suppose I could just shut it all the way down but I'd prefer not to have to do that. Thanks.

SHARE
Answered By 0 points N/A #181641

My laptop will not stay “asleep”

qa-featured

Hello Ann!

It is easy to adjust the sleep mode time frame for laptop or desktop computers. Let me show you how to do this. I am using Windows 8. So please bare with me it is the process once you get there.

1.       Just go to Start >> Control Panel >> and click the link Power Options.

2.       Across/Opposite Balanced (recommended), click the Change plan settings.

3.       Set the value of Put the computer to sleep: to 5 hours.

4.       Click Save Changes button and you’re done.

We can also automatic Power on in Task Scheduler.

1.       Control Panel >> System and Security >> Administrative Tools >> Double-click Task Scheduler.

2.       From the Actions Pane click Create Task. In the Name text box type Sleep.

3.       From the Triggers Tab click New Button. Set the time that you want to put computer to sleep and set it Daily and Recur every: 1. Begin the task value On a Schedule.

4.       Click Ok button. We’re down with sleep.

5.       Set the Program Script to the location of the file with sleep.bat

To wake up your computer in a specific time, do the following instructions while inside Task Scheduler.

1.       Go to General Tab >> Name value set to Wake. Click Ok button

2.       Set Trigger tab >> set the settings to Daily and the Start time of the wake command.

3.       Set the Program Script to the location of the file with wake.bat

Login/Register to Answer

Related Questions