My Internet works on Firefox but not on Internet Explorer

Asked By 10 points N/A Posted on -
qa-featured

This is really odd because when I use Internet Explorer, I get connected to the websites I go to. But when I opened my Firefox, it told me server not found. So I kept telling the phone representative that internet works on another browser.

But they kept telling me its a computer issue. I hung up with them because they could not give me any help at all. I have all my bookmarks in my Firefox and I am not used in using internet explorer. Please help me.

SHARE
Best Answer by Marlon
Best Answer
Best Answer
Answered By 0 points N/A #118545

My Internet works on Firefox but not on Internet Explorer

qa-featured

 

Hi There,
 
This is very common bad experience for every internet users. So, don't worry, you will get solution about this issue. Here your post Header and post description is conflicting. But I am sure that you’re facing problem with Firefox. Also here you did not mention which version of Firefox you are using.
 
I hope that you are using V 4.0 If you using below version then first please upgrade it to Version 4.0 then check below. Please do below steps with follow the screen shot. Hope you will get solution.
 
First open your Firefox browser then click Tools from Menu bar then Click Options. Then Click Advance.
 
Under Advance Click Network then click Settings. New Popup window will come. If there is a proxy setting then please put it with manual Proxy setting. If not then please select No Proxy.
Answered By 0 points N/A #118547

My Internet works on Firefox but not on Internet Explorer

qa-featured

 

Hi,
 
Internet Explorer works fine but not on Mozilla Firefox, this could be a problem with either the browser software itself or it maybe just a security software issue.
 
> You my try to delete the browsing history, clear the data or simply I may say, optimized your browser.
 
> What you need to do is to disabled your security software, firewall just to check if it blocking the Internet access.
 
> To disabled security software, right click on the firewall icon in your system tray and left click disabled on firewall.
 
> You may also check the browser settings, see if has assigned proxy settings.
 
* Go to Tools, Options and go to Advanced tab,
* Then click on Network tab,
* Click on Settings button,
* Tick on Use system proxy settings,
* Click OK button and try browsing.
 
> If everything failed, you may need to uninstall the browser and re-install it back. No choice here, your Firefox might be corrupted.
 
clear all history window

Login/Register to Answer

Related Questions