My Foxit Reader has encountered a problem regarding copying

Asked By 0 points N/A Posted on -
qa-featured

Hi Experts,

My Foxit Reader has encountered a problem regarding copying. I cannot understand the security permission.

Is it in my Windows firewall? Please help me to solve this issue.

 

Foxit Reader

Sorry, copying text from this document is not allowed.

Reason: the security permission in this document prohibits copying text.

SHARE
Best Answer by Tennesse Viry
Answered By 0 points N/A #149255

My Foxit Reader has encountered a problem regarding copying

qa-featured

Hello Brian

This error is not regarding to firewall. It means the document is protected from copying.

Another reason could be that the version of Firefox that you are using doesn't allow user to copy but to read only.

Use Acrobat adobe if u need to copy PDF documents.

You can use this link to download Adobe Acrobat Reader

Best Answer
Best Answer
Answered By 0 points N/A #149256

My Foxit Reader has encountered a problem regarding copying

qa-featured

This seems to be a copy/paste security issue.

Someone (probably the document owner) might have applied protection to stop the document from being copied. In order to solve this kind of issues you can use PDF TO TEXT converters one which will extract all text in PDF file and saves it to a text file and later you can use this file to copy/paste the desired text anywhere.

But it must be kept in mind that some spacing or formatting problems in text might occur after conversion.

Hopefully this will be helpful.

Answered By 0 points N/A #149257

My Foxit Reader has encountered a problem regarding copying

qa-featured

Hello Brian,

  • In the Foxit Reader, you will need to select Secure > Password Encrypt > Permissions,
  • And then click on click on Restrict Editing and Printing.
  • After that enter a protection password, and then choose Printing permissions "High Resolution" from drop down menu.
  • Choose Changes Allowed "None" from Drop Down Menu, and the ensure that the "Enable copying of text, images. box has been unchecked.

Regards,

Nicke

 

Login/Register to Answer

Related Questions