My firewall is blocking all programs when it’s disabled

Asked By 30 points N/A Posted on -
qa-featured

I use AVG antivirus firewall. I have used it for almost five years and it's the best firewall program I know. But lately it has been acting weird. When I disable it to play games on LAN with my pals, it blocks all programs from accessing the internet. Why is it like that, because as long as I remember it doesn't block a program in the disabled state?

SHARE
Answered By 0 points N/A #115669

My firewall is blocking all programs when it’s disabled

qa-featured

 

Hi,

I am pleased to help you regarding on your query. First of all, I would like to ask what version of AVG are you using?

Since you did not mention of what version you are using, I will just assume the 2 common versions, so at the end of this, you will be able to access the Internet through any programs you like.

If you are using AVG8 Internet Security; The first thing you need to do is open your AVG control center then select “tools” on the menu. Next, you will see the “Firewall settings” in the list, so after you see that, select “Profiles”. Then after that, you must double-click the “Standalone Computer”. The next thing is double-click also the application then choose “CTI Navigator”. [note: If ever the CTI navigator is not included on the list, please press the “Add”, then “browse”(choose the CTI navigator.exe)]. Finally, In the “Action”, choose the “Allow for All option” [note: you should not select the “Allow for safe”]. Then it is done so Press “OK”

Obviously, I think you are not using AVG8 edition as it does not have the capability to interrupt internet access. I has no Firewall in it.

Follow this last procedure if you are using AVG7.1 Antivirus Plus Firewall; Of course you need to Open first the control center of AVG then select “AVG Firewall”. After this, click “Configure”. The configuration screen will appear now so click “Applications tab” then click “Add Application”. Browse and select the drive where you see the (CTI NavigatorCTI Navigator.exe). You will locate this in the Program files. Then select “Allow”. Click “OK” and select the CTI Navigator in the list. Select Allow in the “if there is no rule for an application” then click “OK”.

 

Follow this and I hope this helps.

 

Login/Register to Answer

Related Questions