My Documents is not accessible

Asked By 0 points N/A Posted on -
qa-featured

Hello Everybody,

It’s been two weeks of using again my desktop because I’m at vacation. Now when I’m trying to look into my files got a ridiculous error that can’t access the folder. That folder has a plenty of important files.

How could I access this folder again without formatting the drive?

Does anyone has encountered this problem? Please share, Thanks everybody!

Error Display:

 

Location is not available

C:UsersLawrenceMy Documents is not accessible.

Access in denied.

SHARE
Best Answer by Glen Cylon
Best Answer
Best Answer
Answered By 0 points N/A #118617

My Documents is not accessible

qa-featured
Hi,
 
To solve this error, you have to turn off the Simple File Sharing and own the folder.
  1. Follow below steps to turn off Simple File Sharing.

    • Click Start >> My Computer >> Tools menu >> Folder Options >> View tab >>  Advanced Settings.
    • Unclick the check box of Use Simple File Sharing ( Recommended) >> OK.
  2. Click right the folder >> Properties >> Security tab >> OK. 
  3. Click Advanced >> Owner tab.
  4. Click user name in the name list. Click Administrator if you are logon as Administrator. Click group Administrator if it is a group.
  5. If you also intend to own that folder contents, select check box of ‘Replace owner on sub-containers and objects’.
  6. Click OK.
 
Note : 
  • If the following error message appears, you shall click Yes and then OK to apply again the security settings and permissions. 

‘ERROR MESSAGE’
‘You do not have permission to read the contents of directory Folder. 
Do you want to replace the directory permissions 
with permissions granting you Full Control? 
All permissions will be replaced if you press Yes.’

  • You can find further information in the following KB article to resolve your ‘Access Denied’ error.
Answered By 0 points N/A #118618

My Documents is not accessible

qa-featured

Are you logged in to a workstation using a regular user account? If so, your user account's group may have been given limited access to some of the computer's features which could have been disabled through the group policy editor. Try and contact your computer or network administrator and inform him or her about the problem. It may not have been an intended change. But if it was, you can just request to have access to the said folder back. If this is a personal computer though and you are the administrator, try doing system restore and see if that helps. Run a security scan on your machine as well as the changes could have been caused by a virus.

Login/Register to Answer

Related Questions