My browser is not allowing cookies

Asked By 200 points N/A Posted on -
qa-featured

Hello.

I got an issue with my Internet Explorer browser. Whenever I go from one website to another, I am getting a message that my browser is not allowing cookies. I have checked my settings and seem to me that settings for cookies is enabled.

Anything else I need to do to make it work?

Thanks.

SHARE
Best Answer by shabibur
Best Answer
Best Answer
Answered By 0 points N/A #111349

My browser is not allowing cookies

qa-featured

Number 1.

 Accept cookies. To do that, follow these steps:

Click Internet Options on Tools menu  Explorer 5 click the Security tab > Custom Level > Enable , Explorer 4.x,  Advanced > Prompt Before Accepting Cookies >OK

Number 2.

Rename the cookie file

 My Computer > Windows folder and then double-click the Cookies folder > rename the "User name@Web site.txt" file

Where user name is the name you used to log on to Windows and Web site is the name of the Web site you tried to access. 

Number 3.

Click Start > Settings > Control Panel > Double-click Date/Time. On the Date & Time tab > set your computer's date to the current date > Click OK.

Thanks

Answered By 0 points N/A #111350

My browser is not allowing cookies

qa-featured

If you are using IE 9.0 

1. Click on the gear-wheel icon at the top right of the browser window.

2. Click "Internet Options".

3. Change to the "Privacy" tab.

4. You now have two options depending on how much you want to restrict cookies:

 a. Set the slider to "Medium".

 b. This should be enough to enable cookies on timeanddate.com, but it is recommended to add timeanddate.com to the Sites list. To do this, click "Sites".

 c. Enter "timeanddate.com" in the "Address of the website:" input.

 d. Click "Allow".

 e. Click "OK".

 f. Click "OK".

Hope it helps thanks.

Answered By 562865 points N/A #111351

My browser is not allowing cookies

qa-featured

I think the problem at this point, since you are sure that the setting for cookies is already enabled on your web browser, is not with the website you are visiting but with the web browser you are using. If you are still using the default version of Microsoft Internet Explorer that comes with your operating system, I think you need to upgrade it to solve your problem. Like for example in Windows XP, it comes pre-installed with Microsoft Internet Explorer 6.

If you are still using this same version of Internet Explorer then you are really in for bigger problems. Upgrade Internet Explorer 6 to Internet Explorer 8 but this version requires that you have Microsoft Windows XP Service Pack 3. If you have a different version of Microsoft Windows, simply upgrade its Internet Explorer to have a possible fix. But if this still doesn’t fix the problem with cookies, the best way to go around it is by installing and using a different web browser like Maxthon, Opera, Google Chrome, Mozilla Firefox, and others.

And these are great browser selections because unlike Microsoft Internet Explorer, these web browsers I mentioned don’t usually encounter scripting errors which you always get when using Internet Explorer. For Maxthon Cloud Browser, you can download it from Maxthon. It supports Microsoft Windows and Mac OS X and devices such as Android, iPhone, and iPad. If you want Opera, you can get it from Opera browser. It works on Microsoft Windows and Android devices. For Mozilla Firefox, you can download it from Mozilla.org. And finally for Google Chrome, you can have it from Chrome.

Login/Register to Answer

Related Questions