Yellow mark on my connection icon on my pc only

Asked By 100 points N/A Posted on -
qa-featured

Guys, I need your help. I am having problems connecting to my Internet connection using my desktop computer.

I am using a cable internet and every time I turn on my computer, I get a yellow triangle on the Internet Access icon, found on the lower right corner.

I have two computers connected on the router and only one computer is experiencing the issue. Please help!

SHARE
Best Answer by Jennifer Bailey
Answered By 0 points N/A #88149

Yellow mark on my connection icon on my pc only

qa-featured

Hello!

Have you tried right-clicking on the yellow triangle icon and then select troubleshoot? Doing this will allow your Windows Operating system to fix the issue automatically. If this doesn’t resolve the issue, please provide the following information:

  • Type on Internet connection (DSL, Cable, 3G etc)
  • Windows Operating System.
  • Internet browser you’re using.
  • Router model and if it is wired or wireless.
  • Firewall if any.
  • Security software installed.
Answered By 100 points N/A #88150

Yellow mark on my connection icon on my pc only

qa-featured

Thank you for replying.

Yes, I have tried troubleshooting the issue by clicking on the yellow triangle but it did not resolve the issue. Here’s the information you requested:

 
Type on Internet connection (DSL, Cable, 3G etc) : Cable Internet
Windows Operating System  : Windows 7 Ultimate
Internet browser you’re using :  Internet Explorer 8 and Mozilla Firefox
Router model and if it is wired or wireless :  Linksys WRT54GL
Firewall if any  : None
Security software installed   : Norton Internet Security
 
 
Hope to hear from you soon.
Answered By 0 points N/A #88151

Yellow mark on my connection icon on my pc only

qa-featured

I will be giving you some recommendations, that can try to help you resolve this issue. Here it goes.

1. Update Windows 7. This will make sure that all your OS components are working and updated. Go to the Windows website and scan for updates.

2. Try to bypass the router to see if the router firewall is causing the connection issue. You can do this by directly connecting the modem cable to your computer’s network card

3. If you are experiencing the issue only in Internet Explorer, please optimize your browser settings by restoring it to default and deleting cache and cookies

4. Temporarily disable your Security software and try connecting to the Internet. This can be done by right clicking on the security icon and then select disable

5. Click on Start, Type CMD on search field and hit ENTER. On the CMD window, type ipconfig /release hit enter and then type ipconfig /renew, enter again. This will assign new IP address to your network.

Answered By 100 points N/A #88152

Yellow mark on my connection icon on my pc only

qa-featured

Hello again. I tried all your recommendation and what happened was, I cannot update Windows 7 because I don’t have Internet connection.

I tried bypassing the router and disabling the security program but I was still unable to connect to the Internet.

When I performed the ipconfig /release and ipconfig /renew, my computer was able to go online and I was again able to browse the Internet. However, after restarting, the same issue occurs and I need to do the ipconfig /release and ipconfig /renew steps all over again.

How do make it permanent?

Best Answer
Best Answer
Answered By 0 points N/A #88153

Yellow mark on my connection icon on my pc only

qa-featured

I think the problem with your computer is your Windows’ connection settings. It appears that your computer is not automatically obtaining an IP address and DNS server address, in order for you to connect. Here is what you need to do to fix the issue:

Repair your Windows 7 OS using the installation CD.

After you’re done with repairing Windows, restart your computer and then perform the ipconfig /release and ipconfig /renew steps on CMD

3. Once you are connected, update your Windows 7 Operating System
4. On your control panel, go to Network and Sharing Center and then click on Local Area Connection.
5. Click on Properties, and then make sure that the Obtain an IP address automatically and Obtain DNS server address automatically is selected.
Answered By 100 points N/A #88154

Yellow mark on my connection icon on my pc only

qa-featured

The last set of steps resolved the issue. My desktop can now connect to the Internet smoothly, Thank you very much!

Login/Register to Answer

Related Questions