Multiple Operating System problem with Windows XP

Asked By 0 points N/A Posted on -
qa-featured

While my OS was a problem, accidentally, installed windows XP as fresh copy on a different partition. Now there is showing two options while the computer starts. How can I start with one?

SHARE
Best Answer by Mathew Joni
Best Answer
Best Answer
Answered By 0 points N/A #155133

Multiple Operating System problem with Windows XP

qa-featured

Hi Monjorulislam,

Well, it is better having multiple operating systems at once so that you can always have a backup operating system. In case your other windows operating system may not boot, you can always boot on the other operating system. Since you do not want multiple operating systems at once, then we can revert it to the way it was. It is actually pretty easy since your second windows operating system is on the second partition.

Here are the steps:

1. Format the partition that contains the second windows operating system.

2. Open command prompt.

3. Type the command line “cd”, and then press enter.

4. Type another command line “attrib – r – h – s boot.ini, and then enter.

5. Type “notepad boot.ini”, and then press enter.

6. A notepad opens up.

7. Navigate to the bottommost part.

8. On the second last line is your first operating system, and the last line is your second operating system, delete the last line.

9. Close and save the notepad.

10. Type “+ r + h + s boot.ini”, and then enter.

11. The exit command prompt.

12. Restart your computer.

Hope it works.

Mathew Joni

Answered By 0 points N/A #155134

Multiple Operating System problem with Windows XP

qa-featured

1. Try installing the operating system again. Just format both of the drives C: & D:. Then Install as a fresh copy. This is the best way but don't forget to take forget to take a backup from both drives. This is the best way.

2. Open the boot.ini file from the root C: then delete if there any link below:

[Operating systems]
Multi (0) disk (0) rdisk (0) partition (1) WINDOWS="Micros oft Windows XP Professional" /fastdetect /NoExecute=OptIn

But before the line

[Boot loader]

Change the value : timeout = 0

Then save the file. Be careful about the other lines.

3. Right click on my computer then click on properties. Click on Advanced tab, then from startup and recovery area click on settings. At startup and recovery set "time to display list of operating systems:" to 0. Then click Ok and OK again.

4. Click start then Click run. Then Click on Boot.ini. Then change the timeout value to 0. Then click ok.

Login/Register to Answer

Related Questions