MS Word is not saving automatically

Asked By 30 points N/A Posted on -
qa-featured

I have MS Office and it's not saving automatically when I'm typing long documents. I really need to have it fixed as soon as possible. I think my cousin changed some settings in it. What I have is MS Office 2007. Thanks for your help!

SHARE
Best Answer by zaheersoomro
Answered By 0 points N/A #133439

MS Word is not saving automatically

qa-featured

To enable the automatic save and automatic recover feature on MS Word please do the following steps:

  • Click on the Microsoft Office Button
  • Click on Word Options
  • Click on Save
  • Select on the check box for Save AutoRecover Information Every x Minutes
  • In the Minutes list which is the x on “x minutes” choose how often you would like the program to automatically save your file and the program state
  • You can also change the location which is specified in the AutoRecover file location box where you can save your files automatically just choose the location where you would like it done 
Best Answer
Best Answer
Answered By 0 points N/A #133440

MS Word is not saving automatically

qa-featured

There is no option of AutoSave in MS Word 2007 because Microsoft has removed the option of AutoSave after MS Word 2003.

There is only automatic recovery feature available in MS Word 2007 designed for power outages.

It is better to use it as described below:-

  • Open the MS Word 2007
  • Click on the Office logo on top left
  • Click below on Word Options
  • Click on Save option on left panel
  • Select on the check box for Save AutoRecover Information Every 10 Minutes
  • In the Minutes list which is the default “10 minutes” set it to 1 minute.
  • Now you can do your work

 

 

———-

Zaheer Hussain

Login/Register to Answer

Related Questions