MS Word 2003 automatically starts while the user is typing

Asked By 0 points N/A Posted on -
qa-featured

The spell checker in my MS Word 2003 automatically starts while the user is typing.

I checked on the settings of Auto Correct, and everything seems to be on set.

I asked if the shortcut key F7 is accidentally pressed, but it doesn't seem like it was the issue.

She uses Remote Desktop through a Windows XP computer.

Its server and MS Word is version 2003.

Any kind of help will be much appreciated.

SHARE
Best Answer by theone1
Answered By 0 points N/A #112425

MS Word 2003 automatically starts while the user is typing

qa-featured

The main cause of the problem that I highly suspect is pressing of the shortcut key for the spell checker on the keyboard, which is F7 on the keyboard. Otherwise,the problem might be caused by the settings that you have set for the spelling and grammar options in the word document and therefore you will need to change them.

If you are using MS word 2007, you will need to go to:

  • Review in the  main menu,
  • And then click on spelling and grammar.

There you will need to see if you have set the spell checker to autocorrect mode and change that.

Otherwise the problem may be temporal, and there you will need to restart the Ms Word and see it goes away.

Mathew Stone

Best Answer
Best Answer
Answered By 0 points N/A #112426

MS Word 2003 automatically starts while the user is typing

qa-featured

Hi Radvele,

The problem you are encountering can be solved using the following methods

1. Repair method

This will automatically repair ms word but the following will also be reset to the way they appeared when installing the program on the first instant

Most recently entry in the file menu will be removed  

Assistant character section

The size of application for all applications

The menu,tool bar position and any customization

Security level of each applications

Username and the initials

View settings in the applications  such us calendar in the out look

This will be found on the help menu by clicking detect and repair.

Then click start.

2. Tool menu

Under the tool menu go to the bottom where there is option

Go to the option of grammar and spelling to open controls

On this controls at the top of spelling list uncheck the button next to Check spelling as you type

Click ok to apply the changes that you have made.

Thank you

 

Login/Register to Answer

Related Questions