MS Project Error: Problem on sending the command to the program

Asked By 1230 points N/A Posted on -
qa-featured

Hi folks,

Almost all my work in the office needs MS Project. Our files are stored in the server. 

When the day starts, I opened my file for some updates, I meet and error that I pasted below, and it took me minutes to open the file.

There was a problem sending the command to the program.

As I looked into the error, on my understanding there is a problem with the file. So for better analysis and isolation of the problem, I copied the file to my computer. When I try to open the file, there is no problem and I can open it in a normal speed.

I am now asking for some help on what is the cause of this error.

SHARE
Best Answer by Lorienz Shazon
Answered By 0 points N/A #123296

MS Project Error: Problem on sending the command to the program

qa-featured

Gregorywelts,

These are just a basic problem that needs simple solutions. Follow these steps and hope they give solutions to your problems. (You did not mention what particular Ms Project you are trying to open. I used the Excel sample as your reference but these are applicable to other MS Office Applications.) 
  1. Open Excel 2007.
  2. Open the Menu in the top left.
  3. Click the "Excel Options" button. SEE EXCEL ERROR1
  4. Click the advanced tab on the left of the options screen
  5. Under the general options uncheck the box "Ignore other application that use Dynamic Data Exchange (DDE)". SEE EXCEL ERROR2

Roxanne

 

Answered By 562865 points N/A #123297

MS Project Error: Problem on sending the command to the program

qa-featured

I think the user who has access to the file you are opening has made some changes accidentally preventing you from opening the file. It seems you are only opening the Microsoft Office Project file to see for some available updates and you don’t really access the file to work on it like editing it or something and then saving it.

If this is the case then you should ask your network administrator to check on the user working on the file you are accessing. There’s no problem if the user made some changes to the file since it is his or her main task. The thing you need to be concerned about is the settings of his Microsoft Office Project program.

Check the program he is using if he enabled the AutoSave function. You need to disable it and then try if you can now open the file from your computer. The other way of going around this problem is to copy the file to your local hard drive and open it there instead of opening it over the network.

Answered By 0 points N/A #123298

MS Project Error: Problem on sending the command to the program

qa-featured

Hi,

First Method is Check Shortcut to Program by making sure that program like IE 9 or Excel is not run as administration. Choose Properties on the shortcut. Go to Compatibility tab and Run program as administration is not checking. Then uninstalled the Microsoft Viewer because it maybe the cause of the problem. Try to reset IE completely and see what will happens when you disabling adds-ons. Disable also your Anti-Virus Programs because it may cause the problem sometimes. Restart your computer. Try also to delete a registry key to store some option preferences for Microsoft Word. Click the big Office button and choose Excel Option if you have going with Excel. Click Advanced and unchecked the box with “Ignore other applications that use Dynamic Data Exchange (DDE)”. 

Answered By 0 points N/A #123299

MS Project Error: Problem on sending the command to the program

qa-featured

This is usually caused by the corruption in a specific registry key that’s associated by Microsoft Word.

Deleting that key (backing it up first), and then restarting Microsoft Word should cause it to regenerate the key and its values, and this new uncorrupted key should solve the problem.

No worries, there is no data loss whatsoever from this method. You need to follow the following steps: Exit all Office programs. Click Start, click Run, type regedit, and then press enter. Then go to

HKEY_CURRENT_USER/Software/Microsoft/Office/14.0/Word/Data. Click Data, and then right click Export on the option menu.Name the file Worddata.reg, and then save the file to the desktop. Click Delete on the Edit menu, and then click Yes.

Exit Registry Editor. Start MS Word.

Best Answer
Best Answer
Answered By 0 points N/A #123300

MS Project Error: Problem on sending the command to the program

qa-featured

Please try the following solution to fix up your error:

Solution no. 1: Change File Type Association Directly from the File Properties

  1. Right click on a file with the type or extension that wants to change its associated application program.
  2. Select Properties on right click context menu.
  3. In the General tab, click on Change button.
  4. An Open With window will appear. Choose a program to open the kind of file from the list of programs available. By default, Recommended Programs is automatically expanded. However, there is more detected programs in the section of Other Programs, which can be expanded to select by clicking on Down Arrow at the end of the separator line.
    If the program that want to use as the default program does not found, click Browse to select an executable file manually.
  5. Click OK button.

Solution 2: Change File Type Association Directly On the Fly

Note that this method works if only several programs have been used to open and run a kind of file type extension previously.

  1. Right click on a file with the type or extension that wants to change its associated application program.
  2. Point to Open With on right click context menu, and then select Choose Default Program.
  3. An Open With window will appear. Choose a program to open the kind of file from the list of programs available. By default, Recommended Programs is automatically expanded. However, there is more detected programs in the section of Other Programs, which can be expanded to select by clicking on Down Arrow at the end of the separator line.
    If the program that want to use as the default program does not found, click Browse to select an executable file manually.
  4. Check and tick the checkbox for Always use the selected program to open this kind of file option.
  5. Click OK button. The file association will be set, and the file or document will be opened using the new default program automatically.

Solution 3: Assign New File Association via Windows Vista Set Associations

  1. Open Control Panel. Then go to Programs and click Make a file type always open in a specific program.
    Alternatively, in the Classic View, open Default Programs and then click Associate a file type or protocol with a program.
  2. In the Set Associations folder, locate and highlight a file type by extension or protocol, and then click on Change Program button.
  3. An Open With window will appear. Choose a program to open the kind of file from the list of programs available. By default, Recommended Programs is automatically expanded. However, there is more detected programs in the section of Other Programs, which can be expanded to select by clicking on Down Arrow at the end of the separator line.
    If the program that want to used as the default program does not found, click Browse to select an executable file manually.
  4. Click OK button.
  5. Scan your hard disk if you still have the problem.
Answered By 0 points N/A #123301

MS Project Error: Problem on sending the command to the program

qa-featured

Hi

To resolve this issue there are many solutions. To get more new techniques to fix this issue go this Techyv post and get those.

MS word : "problem sending the command to the program."…

Login/Register to Answer

Related Questions