MS-Outlook 2010 keeps opening automatically

Asked By 0 points N/A Posted on -
qa-featured

I am receiving a very annoying problem that involves MS-Outlook 2010. I never use this program even before.

Just recently, it started to open automatically.

I can’t seem to locate the cause why it keeps opening.

There are times that I have to leave the computer for a while, and then when I go back, the Outlook window is on again.

This happens randomly.

Sometimes it will open after few hours of using my computer, sometimes it will open after few minutes of starting my PC.

How can I fix it?

Where can I set the settings for this to stop reappearing?

Help me.

Thanks.

SHARE
Best Answer by honey.garg
Best Answer
Best Answer
Answered By 0 points N/A #113313

MS-Outlook 2010 keeps opening automatically

qa-featured

To disable the outlook preview at start up:

  • Open the folder that contains OUTLOOK.EXE

    • If you cannot find Outlook at this or a similar (say, "Office11" for Outlook 2003) location, try searching for "OUTLOOK.EXE".
  • Open the Start or Windows menu.
  • Click on All Programs with the right mouse button.
  • Select Explore from the menu
  • Drag and drop OUTLOOK.EXE from its folder to the Programs folder inside the start menu folder.
  • Double-click the Programs folder to which you have just dragged Outlook.
  • Click on OUTLOOK – Shortcut with the right mouse button.
  • Select Properties from the menu.
  • Go to the Shortcut tab.
  • Append /nopreview to what is in the Target: field.

    • Note the white-space character.
    • If the Target: field contains "C:Program FilesMicrosoft OfficeOffice12OUTLOOK.EXE", for example, make sure it reads '"C:Program FilesMicrosoft OfficeOffice12OUTLOOK.EXE" /nopreview' (not including the outer quotation marks) after editing.
  • Optionally, go to the General tab and change the shortcut's name from the default OUTLOOK – Shortcut.
  • Click OK

Now how to get back this condition again

  • On the start menu point to all programs,go to msOffice
  • In the available programs,right click on the msoutlook and click on copy
  • In the all Programs list,right click on the start up menu and click explore.
  • Click paste on the EDIT menu.

Answered By 0 points N/A #113314

MS-Outlook 2010 keeps opening automatically

qa-featured

It may be because your startup contains "Outlook" as an active service  in it.

What I think a possible solution is, you just open "RUN" in your windows.

Write msconfig and then in startup tab there, remove the tick markup on Outlook service.

May be it will help you out.

RUN > write("msconfig") > click on (Startup) > untick(Outlook)

Login/Register to Answer

Related Questions