Ms Exchange 2010 – Sp2 Upgrade error

Asked By 40 points N/A Posted on -
qa-featured

Hello,

I have just upgraded MS exchange 2010 to ps2 however I receive the error message which you can see at below:

I run the prepare AD however the error message is similar. I need your help please

Thank you

Summary: 6 item(s). 2 succeeded, 4 failed.

Elapsed time: 00:01:00

Configuring Prerequisites

CompletedElapsed Time: 00:00:01

Organization Prerequisites

Failed

Error:

Setup encountered a problem while validating the state of Active Directory: Exchange organization-level objects have not been created, and setup cannot create them because the local computer is not in the same domain and site as the schema master. 

Run setup with the /prepareAD parameter on a computer in the domain acesleiria and site SEDE, and wait for replication to complete.

Elapsed Time: 00:00:18

Languages Prerequisites

Completed

Elapsed Time: 00:00:04

Hub Transport Role Prerequisites

Failed

Error:

Setup encountered a problem while validating the state of Active Directory: Exchange organization-level objects have not been created, and setup cannot create them because the local computer is not in the same domain and site as the schema master.  Run setup with the /prepareAD parameter on a computer in the domain acesleiria and site SEDE, and wait for replication to complete.

Elapsed Time: 00:00:13

Client Access Role Prerequisites

Failed

Error:

Setup encountered a problem while validating the state of Active Directory: Exchange organization-level objects have not been created, and setup cannot create them because the local computer is not in the same domain and site as the schema master.  Run setup with the /prepareAD parameter on a computer in the domain acesleiria and site SEDE, and wait for replication to complete.

.

Error:

The 'IIS 6 WMI Compatibility' component is required. Install the component via Server Manager.

http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.14&id=0a71c4f6-68de-40f7-94cf-74b73cbda37b.

Elapsed Time: 00:00:11

Mailbox Role Prerequisites

Failed

Error:

Setup encountered a problem while validating the state of Active Directory: Exchange organization-level objects have not been created, and setup cannot create them because the local computer is not in the same domain and site as the schema master.  Run setup with the /prepareAD parameter on a computer in the domain acesleiria and site SEDE, and wait for replication to complete.

 

Elapsed Time: 00:00:11

SHARE
Answered By 0 points N/A #147143

Ms Exchange 2010 – Sp2 Upgrade error

qa-featured

Hello there,

As far as I can see, the problem is most likely DNS related.
 
Check that your exchange server is pointing to the correct address and when you're sure it does run nslookup queries to see if you're getting responses.
 
Once all responses are fine you should be able to run the installation with no errors.
 
Also, make sure that your Sites and Subnet section in AD Site and Services is properly configured.

Login/Register to Answer

Related Questions