Mp3blaster cannot play music. “Failed to open audio device”

Asked By 100 points N/A Posted on -
qa-featured

I could not find any Linux topic to post on! Well I've been trying to play music from the terminal using mp3 blaster but no sound, says "failed to open audio device". Suggest anything?

SHARE
Best Answer by arsenal
Best Answer
Best Answer
Answered By 0 points N/A #87025

Mp3blaster cannot play music. “Failed to open audio device”

qa-featured

The problem could be with your settings. Go to:

System–>Preferences–>Sound–>Hardware and check if the right hardware is selected. Also check if the sound is muted or not (Unlikely though). See if these solve your problem. One more thing, do you have administrator privilege (root I mean) to that pc?

Answered By 100 points N/A #87026

Mp3blaster cannot play music. “Failed to open audio device”

qa-featured

Checked everything, all seems to be ok and perfect. I can play music using other GUI applications. Its just mp3 blaster that is failing to open the sound device. I need the solution. I've searched all over the internet (almost) and didn't find a clue!

Answered By 0 points N/A #87027

Mp3blaster cannot play music. “Failed to open audio device”

qa-featured

In terminal, type "padsp mp3blaster". It should work!

Answered By 0 points N/A #87028

Mp3blaster cannot play music. “Failed to open audio device”

qa-featured

And that is the last possible solution, if it does not work, you should consider re-installing Ubuntu.

Answered By 100 points N/A #87029

Mp3blaster cannot play music. “Failed to open audio device”

qa-featured

That padsp solution worked like magic! But could not mark it as solved for some reason. Anyway thanks for taking the trouble to solve my problem.

Login/Register to Answer

Related Questions