Mozilla Firefox 6.0.2 Error on Startup

Asked By 0 points N/A Posted on -
qa-featured

I have installed Mozilla Firefox 6.0.2 and run it as my default browser. Since then, it always asks me if I would like to end all tabs or save them from restarting. The prompt message has a unchecked box with “don’t ask again” at the end of it. I do check it on that moment. Every now and then, the starter page with two other tabs which I’ve previously visited on that very day, are always starting automatically. I uninstalled and reinstalled Firefox and load the old settings. My question is how can I set up Mozilla Firefox to open a single window on its start up? Thank you for your reply.

SHARE
Best Answer by Predator
Best Answer
Best Answer
Answered By 0 points N/A #117040

Mozilla Firefox 6.0.2 Error on Startup

qa-featured

Hi,

Go to menu option and click on it.

Menu will open. You will click on option line.

A option window will be appear.

In this window you can see eight different tabs.

Click on general tab. Set “When Firefox starts” option to “show my home page” or which you want. In home page field you can type your home page URL.

Click on history tab. Sat History option to “remember history” or as you want.

Click on ok button, And close Firefox and start it again. You will see that Firefox will run with single window.

Answered By 0 points N/A #117041

Mozilla Firefox 6.0.2 Error on Startup

qa-featured

Hi Arianna,

The firefox browser automatically opens the tabs on start-up because the browser's settings have been set and configured on session restore. This means that the firefox has been configured to restore the previous tabs you have visited. To change this:

  1. Go to Tools menu and select options
  2. In the options window, select the General panel
  3. In the When Firefox Starts drop-down, select Show my homepage as shown in the image below.
  4. Click ok.

Thank you.

Login/Register to Answer

Related Questions