Microsoft Visual Studio error server version is not supported

Asked By 40 points N/A Posted on -
qa-featured

Hello,

Microsoft Visual Studio gives me this error when I want to install it. I have the right version for my PC and it seems like it won’t work at all. Can someone help me to install and make the right settings for this software? Why is not working for me?

Thank you!

Microsoft Visual Studio

This server version is not supported. You must have Microsoft SQL Server 2005 Beta 2 or later.

OK

SHARE
Answered By 564720 points N/A #187716

Microsoft Visual Studio error server version is not supported

qa-featured

I guess you are missing something that’s why you can’t install Microsoft Visual Studio. With that version of Microsoft Visual Studio, it seems that it wants or it requires you to install Microsoft SQL Server 2005 Beta 2 or higher which is not available on your computer. Since no other required or additional software are mentioned in the error message, you just need to install Microsoft SQL Server before installing Microsoft Visual Studio.

But after checking, it seems that Microsoft SQL Server 2005 is not even designed to run on Microsoft Windows 8 so it is really not possible to install this component. The best alternative for this version is Microsoft SQL Server 2014 which includes support for both Windows 8 and Windows 8.1. Try installing this version and it should fix the problem.

Login/Register to Answer

Related Questions