Microsoft Visual Studio error encountered

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I receive the following error message when I try to add reference to Telerik.Web.UI.dll (version 2011.2.915.40) as I have web application with target framework 3.5. Is there any way to demolish this problem? Thanks for any assistance.

Microsoft Visual Studio

‘RevitAPI.dll’, or one of its dependencies, requires a later version of the .NET Framework than the one specified in the project. You can change the .NET Framework target by clicking properties on the project menu and then selecting a new target in the ‘.NET Framework’ dropdown box. (In visual Basic, this is located on the Compile tab by clicking the Advanced Compile tab by clicking the “Advanced compiler Options… “button.) Do you still wasn’t to add a reference ‘RevitAPI.dll’ in the project?

SHARE
Answered By 0 points N/A #173609

Microsoft Visual Studio error encountered

qa-featured

Hi.

You have to update .net framework to an newer version. On this link you can download it .net framework download. Before updating .net framework you have to update Windows installer. Windows installer you can download on the provided link Microsoft Windows installer download. Net framework is backwards compatible so that older scripts will work with new version of Microsoft Net framework.

Queen Norman

Login/Register to Answer

Related Questions