Microsoft Virtual pc 2007 issue

Asked By 0 points N/A Posted on -
qa-featured

Hi techyv Experts,

Microsoft Virtual pc 2007 issue

Error:

Fedora 9

An unrecoverable processor error has been encountered.

The virtual machine will reset now.

  Reset

Please suggest what could the issue be and how can i over come this situation?

Thanks

SHARE
Best Answer by Wally_West
Answered By 0 points N/A #91725

Microsoft Virtual pc 2007 issue

qa-featured

Microsoft Virtual PC 2007 has had problems installing Linux Fedora for several releases already.  You would think they would have fixed those issues by now. 

Apparently, it is not a problem with Fedora Linux because other virtual machine solutions such as VirtualBox and VMWare have no such issues with Fedora 9 or most other Linux distros. I think the reason for this is that Linux is a viable competitor to Microsoft's Windows operating system so it is not within their interest to make it easy for Linux adopters to run Linux on their Virtual PC product.

One solution I can recommend is to switch to the other free virtualization solutions such as VirtualBox VMWare. 

With those applications, you can run almost any other operating system without having to worry about tinkering around with grub or the bootloader.

Best Answer
Best Answer
Answered By 0 points N/A #91724

Microsoft Virtual pc 2007 issue

qa-featured

Microsoft Virtual PC 2007 has always had problems running Linux as guest OS.  Here's what I found out from my research:

Here's the fix:

1.  When you're on the main boot screen press [Tab] to let you edit the boot options.  At the end of the boot parameters, add this: "noreplace-paravirt" (without the quotes) and press Enter to begin a boot.

But you probably know the above already since you were able to install Fedora 9, right?

2.  After you install Fedora 9 and reboot, you should press any key then press "a".  Add "noreplace-paravirt" (without the quotes) again and press ENTER to continue booting.

3.  To make the change permanent edit /etc/grub.conf file.  Add "noreplace-paravirt" (without the quotes) after kernel /vmlinuz-2.6.25.3-18.fc9.i686 Pro root=dev/VolGroup00/LogVol00 rhgb quiet

Login/Register to Answer

Related Questions