Microsoft Outlook on Windows Vista has stopped working

Asked By 10 points N/A Posted on -
qa-featured

I encountered an error message just after starting Microsoft Outlook on Windows Vista along with the Enterprise Vault (EV) 2007 Outlook Add-in installed. This is the error message:

Microsoft Outlook has stopped working

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

Why does this happen? Can it still be fixed? Is this a bug in MS Office that hasn’t been resolved yet?

Any help will be greatly appreciated.

Error:

Microsoft Outlook has stopped working
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

SHARE
Best Answer by kobe_tisoy
Answered By 0 points N/A #114605

Microsoft Outlook on Windows Vista has stopped working

qa-featured

Jennyln,

Well have you tried running it in safe mode?

You can also try running the repair from the installation DVD if you have it.

Some forums around the web suggest that if you have iTunes (version 7.3) installed you should disable the “Apple Mobile Device” service.

It is also being said that the problem could be caused if outlook is running with Voxware audio codec, in which case you will be required to disable it from the registry. If you are going to follow these steps ensure you have a backup of your registry and you need to be very careful because any incorrect usage or entry in the registry can cause serious damage to the operating system you are using.

Type regedit in the start menu.

Go to HKEY_LOCAL_MACHINE.
Then go to  SOFTWARE > Microsoft > Windows NT >CurrentVersion > Drivers32 folder.

Rename the msacm.voxacm16 file to no.msacm.voxacm16.
You should also review the addins that you have recently installed and try to disable them just in case there is a conflict.

Hope this helps

 

Best Answer
Best Answer
Answered By 0 points N/A #114606

Microsoft Outlook on Windows Vista has stopped working

qa-featured

 

There a lot of issue and forums with regards to this problem but please try this solution on fixing your problem.
 
*Restart your computer and start running in safe mode then try disable Add-ins.
 
Disabling Add-ins in Outlook 2007:
1. Go to Tools> Trust Center
2. Click on the Add-ins section
3. You'll see all active, non-active, and disabled add-ins. Click on the latest add-in installed before the problem come along.
4. Click "Go" button towards the bottom.
5. This will then open up the COM add-ins page. Check or uncheck add-ins you want to either enable or disable.
 
Then do restarting your PC and hope it resolved your problem.
 
You might find the entries are correct but now please check the privileges on the key. Set it to read only. Once ownership changed on the key and made sure the owner has a full privilege.
I was able to installed the downloaded file earlier, http://www.microsoft.com/en-us/download/details.aspx?id=17718 .
 
As a matter of interest, I had to run various tools to clean up previous installations as well as make sure there were no fingerprints from the installs as well.

Login/Register to Answer

Related Questions