Microsoft Office file type blocked by File Block setting

Asked By 30 points N/A Posted on -
qa-featured

Hello tech people,

I encountered a problem while working with the Microsoft Visio 2013 application. While working it throws an error message ‘you are attempting to open a file type that has been blocked by your file Block settings in the Trust Center’. I am not able to proceed with the help it provides. How do I fix the issue? Any one facing the same error problem please help me to fix it. Thanks.

 

Microsoft Visio

You are attempting to open a file type (Vision 2003-2010 Binary Drawings, Templates and Stencils) that has been blocked by your File Block setting in the Trust Center.

This error occurs when you open a Microsoft Office file type blocked by File Block setting in the Trust Center. To enable this file type, do the following:

  • Click the File tap
  • Click Options.
  • Click Trust Center, and then click Trust Center Settings.
  • In the Trust Center, click File Block Settings

To open documents with this file type, disable the registry policy setting. For more information, see Microsoft Knowledge Base article 922850

SHARE
Answered By 70 points N/A #168541

Microsoft Office file type blocked by File Block setting

qa-featured

Hello,

This issue indicates that the file you’re trying to open is being blocked by the rule of “Trust Center” for “Visio 2003-2010 Binary Drawings” file type. You have to allow this file type so that you can open it inside MS Visio.

  1. Open MS Visio.
  2. Click “File” tab on the top-left corner.
  3. Open “Options”.
  4. From the left panel, click “Trust Center”.
  5. Find out the button saying “Trust Center Settings”.
  6. From the left panel, click “File Block Settings”.
  7. Uncheck the button of “Open” option for “Visio 2003-2010 Binary Drawings”.
  8. Press “OK”.
  9. Restart MS Visio.

Now you can easily open the document without any more error.

Login/Register to Answer

Related Questions