Microsoft Forefront Prerequisite error help

Asked By 60 points N/A Posted on -
qa-featured

when I try to install a Microsoft forefront endpoint on my server machine it gives me the following error I don’t know how to resolve this issue. Can anyone help me about it?

Microsoft forefront endpoint protection 2012 Setup has detected that this installation does not meet the following prerequisite:

SHARE
Answered By 0 points N/A #198470

Microsoft Forefront Prerequisite error help

qa-featured

Hello Trish Martin,

To solve your problem, please make sure that you meet all the requirements for Microsoft Forefront Endpoint Protection 2012 and that you have all prerequisites installed, prior to installing Microsoft Forefront Endpoint Protection 2012. If the problem persists then you will need to contact Microsofts support so they can troubleshoot your problem and fix it.

 

Regards,

P Vhilary

Login/Register to Answer

Related Questions