Microsoft Communicator cannot retrieve calendar

Asked By 20 points N/A Posted on -
qa-featured

Is there anyone of you using Microsoft Communicator?

I need some help. Whenever I start the application I get this error and the application crashes: Communicator can not retrieve calendar or Out of Office information from Exchange Web Services.

Communicator will automatically continue to retry.

If this problem persists, contact your system administrator.

SHARE
Best Answer by Fabros Almonia
Best Answer
Best Answer
Answered By 0 points N/A #103026

Microsoft Communicator cannot retrieve calendar

qa-featured

Hi Elvis

The connection between the communicator and the outlook is via MAPI connection which keeps a record of the conversations and can view the global address list. Now since the MAPI connection is not proper your and able to save the conversations and this kind of error persists. To solve this problem follow the steps:

  • Go to registry editor. You can directly go to the registry editor by typing reedit in Run present in Start menu.
  • Find this link HKEY_LOCAL_MACHINESOFTWAREPoliciesMicrosoftCommunicator and right click on the same.
  • Go to new and select DWORD Value
  • For new registry entry type EnableEwsFallback and hit enter
  • Value data box will appear in this select EnableEwsFallback, type 1
  • Close the editor and restart the communicator and outlook.
Answered By 0 points N/A #103027

Microsoft Communicator cannot retrieve calendar

qa-featured

Hello Elvis,

The following are several things you will need to try in order to resolve the issue that you're getting:

  • You will need to check if other users have the same problem.
  • You will need to try running the Outlook Auto email Configuration test and see if will run successfully.
  • Try putting the URL into Trusted Websites in IE, and also into Proxy exclusion list in IE.
  • Also try pasting the URL directly into browser.
  • Another thing you will need to do is checking that SIP URI matches the user's e-mail domain.
  • Also see if user is enabled for Unified Messaging on Exchange.
  • Try disabling the User Account Control.

Regards,

Carl

Login/Register to Answer

Related Questions