Microphone problem on Ubuntu 9.04

Asked By 0 points N/A Posted on -
qa-featured

I have installed alsa mixer to configure sound on ubuntu 10.04. The sound card is detected and works very well but I still have a problem with microphone, I guess it is not installed. Do I need to install other sound packages?

I'll be very glad if I get the answer. Thank you.

SHARE
Answered By 0 points N/A #124581

Microphone problem on Ubuntu 9.04

qa-featured

By default, to enable the microphone on your ubuntu, please go to System, Preferences, Administration then pick Gnome Control Center. Or you can right click Sound icon on panel and select Preferences

Pick Hardware on the right pane, select Sound then select Input tab. You will see the your microphone setting. By default microphone set to "Mute". Un-Mute your microphone setting by uncheck box Mute option. Then close the window and test your microphone again.

If that tip still not help your microphone on ubuntu 9.04, you can go to these links to find out how to set up your alsa.

Help Ubuntu
Wiki Ubuntu
Ubuntu Forums

Login/Register to Answer

Related Questions