Measurement & Automation Explorer NI-cRIO9074-014FC3EB (169.254.62.215)

Asked By 40 points N/A Posted on -
qa-featured

Hi

After buying new cFP 2000 with io modules I was running labview 2011 and win7 previous it was working fine.

But some time ago it started throwing me this error I couldn’t guess what might be wrong with it.

Can anyone tell about it?

Thank you.

Measurement & Automation Explorer

NI-cRIO9074-014FC3EB (169.254.62.215):

The selected target does not support this function.

SHARE
Best Answer by Kevinn Nicholas
Best Answer
Best Answer
Answered By 0 points N/A #194888

Measurement & Automation Explorer NI-cRIO9074-014FC3EB (169.254.62.215)

qa-featured

Dear,

I examined the problem and got compatibility issue. The developers of cFP2000 mentioned that cFP20xx series work better with the old versions of Lab-view usually previous than 8.6. I suggest you to purchase a cFP-22xx or cFP-21xx, both work perfect with the Lab-view 2011. Otherwise you have to use 8.5.1 version of Lab-view.

Here I am attaching a time line that will guide you the recommended Lab-View versions for cFP2000.

Answered By 0 points N/A #194889

Measurement & Automation Explorer NI-cRIO9074-014FC3EB (169.254.62.215)

qa-featured

To solve this error, re-install your Windows. But before re-installing it, save all your Labview data. It may solve your problem, but if you still have problems, then install the real-time module again, it supports your Labview software. Hopefully this will solve your problem.

Login/Register to Answer

Related Questions