MCafee ePO 4.5 can’t be upgraded to P3

Asked By 0 points N/A Posted on -
qa-featured

Hey everybody,

My task is to upgrade McAfee ePO 4.5 Patch 1 box to the newest accessible release, which is 4.5 P3. However, I am getting this error during the installation process:

Text of the error message is as follows:

"Error 1923: Service McAfee ePolicy Orchestrator 4.5.0 Event Parser (MCAFEEEVENTPARSERSRV) could not be installed. Verify that you have sufficient privileges to install system services."

I have been satisfied even with the limited privileges of this box because I reside in a far-flung area. I remember from some other conversation that one of the solutions is to connect straight to the box but VMware does not give me this option.

I also came across a solution from McAfee and they suggested that this may be because of our SQL password with a wrong character (an '@' symbol). I have altered every setting I can think of. I also have the full key McAfee processes running under a valid index account that has been allowed by the SQL server.

Please help me through this. I will be thankful to you for guidance.

Thanks a lot.

SHARE
Answered By 20 points N/A #94124

MCafee ePO 4.5 can’t be upgraded to P3

qa-featured

Read carefully the following you may get your point:

Go to 4.5 from 4.0sp7 you knock to set 4.5 sp3 install. You will not be able to upgrade, if you are trying to grade 4.5 sp1 or 2, it has to besp3 if you are on sp7. But if you do not see that then rackroyd is correct.

Or

Problem:ePolicy Orchestrator 4.0 Patch 7 cannot be upgraded to ePolicy Orchestrator 4.5, ePolicy Orchestrator 4.5 Connecter 1, or ePolicy Orchestrator 4.5 Connecter 2, due to incongruous models of Java Runtime Environment (JRE).

 Or

Simply Upgrade Path: ePO 4.0 Patch 7 to ePO 4.5 Patch 3

Login/Register to Answer

Related Questions