Maya fetal error: can’t save any file

Asked By 0 points N/A Posted on -
qa-featured

 

Hi experts,

I am using Windows XP OS and getting fetal error message using Maya software. When I attempt to save it gives me the following error message. I need your help to fix this issue as soon as possible. I am grateful to you.

Thanks.

 

 

Fatal Error. Attempting to save in c:/DCUME~1/UNIADM~1/LOCALS~1/Temp/uniadministrator.20090805.1108.ma

SHARE
Best Answer by Wright Birkholz
Best Answer
Best Answer
Answered By 0 points N/A #183502

Maya fetal error: can’t save any file

qa-featured

Hi,

Please try to disable triple buffering on your graphics card control panel (e.g. geforce 7600GS).

To do this, go to Catalyst Control Center then click 3D > More settings > uncheck the checkbox under OpenGL settings for Triple Buffering.

And then before you open your file via "Open Scene", click the button under it, then uncheck "Except script nodes" in the General Options menu.

Answered By 0 points N/A #183504

Maya fetal error: can’t save any file

qa-featured

Maya fetal often displays because of the incompatibility of software or it may be outdated application installed on your system.

First of all, you should update your application to later version in order to run your software successfully. This software mostly requires the high graphics card to maintain the ability of running the software. I hope this will help you better. Thanks! 

Answered By 0 points N/A #183505

Maya fetal error: can’t save any file

qa-featured

Hi,

When posting AutoCAD related queries it is a good idea to provide the complete environment details like the Operating System, Log if any, Version of OS like 64 or 32 bits.

For the majority of the cases the issue is solved when you upgrade your graphics cards for your system. You can also change the Maya ASCII file, with some text editor, to round or change the camera position number. As for example if it is 34,99999999999999999, please change it to 15. This trick would work only if the file is saved with a .MA extension.

Hope this Help!

Login/Register to Answer

Related Questions